Очередное обновление безопасности для WordPress серии 2.8

Дата: 12.08.2009 | Рубрика: Короткие новости

Вышло обновление безопасности WordPress 2.8.4. Всем, кто используют WordPress версии 2.8 и выше, рекомендуется обновиться.


5 комментариев

  • 2009-08-13 в 11:01 Rulaf написал:

    Можно ли обновить WP с 2.2.3 сразу до 2.8.4 ?
  • 2009-08-13 в 11:13 Admin написал:

    Можно попробовать, прежде сделав бекап всех файлов и базы, но я бы на Вашем месте обновился до версии Wordpress 2.3.3.
    На мой взгляд, версия 2.3.3 - меньше жрет ресурсов, почти все плагины работают с ней нормально, довольно стабильная и защищенная версия.
    С защитой wordpress блога от всяких там иньекций и т.п. хорошо справляется этот плагин -> http://wp-skins.info/2009/03/11/zaschischaem-svoy-blog-ot-virusov-ili-firewall-dlya-wordpress.html
  • 2009-08-28 в 00:10 Gena написал:

    уже выходит 2.8.5 версия, можно подождать обновления
  • 2009-10-23 в 22:54 lepricon написал:

    Я только что пробовал обновится по схеме:
    1.Сделал полный backup базы данных.
    2.Отключил все активные плагины.
    3.Загрузил файлы на сервер в каталог WordPress, за исключением следующих:
    wp-content
    wp-includes
    5.Перешел по ссылке http://домен/wp-admin/upgrade.php, а мне пишет, что обновление вашей базы не требуется. Захожу в админку, а там снова надпись "Доступен WordPress 2.8.5! Пожалуйста, обновитесь." Как быть? WP обновился или нет???
  • 2009-10-24 в 11:28 Admin написал:

    Оставляем только wp-content, все остальное перезаливаем.

Уважаемые дамы и господа, если у Вас возникли вопросы относительно функционирования тем или плагинов, прошу задавать вопросы на форуме.

Оставить комментарий